ACS 6.1 Compatibility

Description

Objective

Ensure AGS 3.1 is compatible with ACS 6.1. This includes Java 11 support.

Sizing videohttps://ts.alfresco.com/share/s/GB-2nea4TBaPRU4E_qQpvg

Activity

Show:
All Replies
April 22, 2019, 10:17 PM

[This comment has been reassigned to allreplies@alfresco.com as part of the Alfresco cloud migration project. The author of this comment was buildandpackaging] Rodica Sutu mentioned this issue in a merge request of records-management/records-management:
'WIP: Feature/rm and acs6.1 rc7'

All Replies
October 31, 2020, 10:06 AM

[This issue has been reassigned to allreplies@alfresco.com as part of the Alfresco cloud migration project. The reporter of this issue was royw]

Done

Assignee

Unassigned

Reporter

All Replies

Labels

None

Release Train

None

Delivery Team

None

Story Points

5

Time remaining

0m

Sprint

None

Fix versions

Priority