ACS 6.1 compatibility

Description

Objective

Ensure 6.0.x a 6.1 compatibility.

Assumptions

That 6.0.x and 6.1 are backwards compatible. If not then AGS 3.0.1 should be compatible with 6.0.x, with 6.1 being covered by AGS 3.1.

Activity

Show:
All Replies
April 8, 2019, 10:30 PM

[This comment has been reassigned to allreplies@alfresco.com as part of the Alfresco cloud migration project. The author of this comment was buildandpackaging] Roxana Lucanu mentioned this issue in a merge request of records-management/records-management:
'Resolve "Feature/ ags acs6.1 compatibility"'

All Replies
October 31, 2020, 10:06 AM

[This issue has been reassigned to allreplies@alfresco.com as part of the Alfresco cloud migration project. The reporter of this issue was royw]

Done

Assignee

Unassigned

Reporter

All Replies

Labels

None

Release Train

None

Delivery Team

None

Time remaining

0m

Sprint

None

Fix versions

Priority