Remove duplication in ProcessInstanceHelper

Description

We need to refactor the processinstanceHelper class.

There are multiple code duplications and complexity that can be reduced to improve readability of the code

Won't Fix

Assignee

Unassigned

Reporter

Vito Albano

Labels

None

Delivery Team

None

Release Train

Ealing Broadway

Fix versions

Priority

Unprioritized