Impossible to create content based on particular web fom.

Description

Steps to reproduce:
1. Crate Web Form with attached .xsd file;
2. Create Web Project base on forehand Web Form;
3. Open Web Project and create .xml file based on forehand Web Form;

Expected result:
Content is created;

Actual result:
Exception(see attached logs);

ChristinaChe

Environment

Enterprise - v3.2.0 (r 415)Windows 2008 SP1 x64, Tomcat 6.0.18, Mysql 5.1.39, JDK 6u16 x64.

Testcase ID

None

Activity

Show:
All Replies
October 31, 2020, 1:14 AM

[This issue has been reassigned to allreplies@alfresco.com as part of the Alfresco cloud migration project. The reporter of this issue was alfrescoqa]

Derek Hulley
August 31, 2016, 12:35 PM

The component originally used was not a supported, recognisable system component with an associated component owner. Either the component never existed (it was fictional) or it has reached end-of-life.
The issues will be closed. Reopen and assign to an existing system component if necessary. Use labels appropriately.

All Replies
May 13, 2010, 1:04 PM

[This comment has been reassigned to allreplies@alfresco.com as part of the Alfresco cloud migration project. The author of this comment was alfrescoqa] Closed as "Not a bug"

All Replies
May 12, 2010, 10:39 AM

[This comment has been reassigned to allreplies@alfresco.com as part of the Alfresco cloud migration project. The author of this comment was srigby] For retest in 3.3E build 27

All Replies
April 14, 2010, 2:46 PM
Edited

[This comment has been reassigned to allreplies@alfresco.com as part of the Alfresco cloud migration project. The author of this comment was mshavnev] 1. It's not an Alfresco issue with berekely-grants-RR_SF424-V1.1.xsd: The cause is the schema files from "http://apply.grants.gov/system/schemas/GlobalLibrary-V2.0.xsd" ,"http://apply.grants.gov/system/schemas/Global-V1.0.xsd" and "http://apply.grants.gov/system/schemas/Attachments-V1.0.xsd" are not found.
2. It's not an Alfresco issue with ETHREEOH-950.xsd: The reason is that schema from follwing url is not found : "http://ec2-67-202-37-136.compute-1.amazonaws.com/tools/currentDate.jsp".
3. File nyronian.xsd: When you are importing this schema to Alfresco you must specify a "document" element as a root element and then it works fine.

Not a bug

Assignee

All Replies

Reporter

All Replies

Resource

External