Certain characters in valid Alfresco Username cannot login or cannot customise user dashboard

Description

Usernames containing characters that are encoded within an AVM file path are not able to login or customise dashboard.

http://forums.alfresco.com/fr/viewtopic.php?f=6&t=4237&p=19116#p19116

Environment

None

Testcase ID

Share-1261,Share-1264

Activity

Show:
All Replies
October 31, 2020, 1:11 AM

[This issue has been reassigned to allreplies@alfresco.com as part of the Alfresco cloud migration project. The reporter of this issue was kroast]

All Replies
October 20, 2011, 10:34 AM

[This comment has been reassigned to allreplies@alfresco.com as part of the Alfresco cloud migration project. The author of this comment was alfrescoqa] Successfully validated against Alfresco Enterprise v4.0.0b build 570, Tomcat, PostgreSQL, Java (all installer deployed),FF 6.0.2, Windows 7 SP1 x64
Tatianak

All Replies
October 19, 2011, 9:58 AM

[This comment has been reassigned to allreplies@alfresco.com as part of the Alfresco cloud migration project. The author of this comment was rmanthena] Assigned to Alfresco QA Team for Retesting

Please use enterprise head build 570
and confirm the bug subversion commit number is 31332 or less than 31332

All Replies
October 17, 2011, 1:08 PM

[This comment has been reassigned to allreplies@alfresco.com as part of the Alfresco cloud migration project. The author of this comment was alfrescoqa] The issue is partially reproduced on Alfresco Enterprise v.4.0.0b.561 (r31204), RHEL 5.5 x64bit, MySQL 5.5, mysql-connector-java-5.1.17-bin.jar, Tomcat 6.0.29, JDK 6 u22 x64, Client: Windows XP, FF 5.0

It is not possible to create users with the following names:
test?test
test=test
testĂștest

Create button is not available.
NataliaGu.

All Replies
October 17, 2011, 8:47 AM

[This comment has been reassigned to allreplies@alfresco.com as part of the Alfresco cloud migration project. The author of this comment was rmanthena] Assigned to Alfresco QA Team for retesting

Using build Enterprise Head Build 561 and Subversion Revision 31259 or later

QA Team, Please could you confirm the subversion revision number of each and every issue before retesting and make sure that you are testing the bug which is committed to build revision number 31259 or before 31259.

Fixed
Your pinned fields
Click on the next to a field label to start pinning.

Assignee

All Replies

Reporter

All Replies

Resource

External

Regression

Regression