Drop support of ACS 4.0 and 4.1 - end of maintenance

Description

Drop support of 4.0 and 4.1 legacy ACS.

  • Remove 4.0 and 4.1 from tenant --> Alfresco repositories

  • Remove any code that supports that specific legacy versions

Activity

Show:
Bassam Al-Sarori
January 10, 2020, 12:56 AM

I didn't update the UI part as not to cause conflicts with ACTIVITI-4034. New versions will added in that ticket.

Resolved

Assignee

Bassam Al-Sarori

Reporter

Bassam Al-Sarori

Labels

None

Delivery Team

APS

Release Train

Paddington

Story Points

3

Sprint

None

Fix versions

Priority

Unprioritized